Software (OS and Browser) Requirements
  • 10 Sep 2021
  • 1 Minute To Read
  • PDF

Software (OS and Browser) Requirements

  • PDF

Review the following minimum software requirements to optimize your experience using Gladly.

Computer Operating System

The following systems are compatible with Gladly:

  • Windows 7 and beyond
  • Mac OSX

VM environments need to be configured to enable Browser Redirection so that voice can be delivered over webRTC.

Browser

Gladly is only compatible with Chrome. Make sure that you always have the latest version installed. Click here to learn how to update Chrome. 

Note - Do not run Gladly on multiple browser tabs
Make sure you only have one instance of Gladly running on one browser tab. Do not run Gladly on multiple browser tabs, as these could create undesired behaviors.




Was this article helpful?

What's Next